Apelo aos navegantes

Pelo amor às divindades das aves & dos Blogs, alguém poderia explicar o quê diacho está acontecendo???

Tentarei explicar:

Não entendo nadica de informática, então, perdoem-me pelos termos nada técnicos, que empregarei para descrever o “causo”...

Esta pequena tragédia, iniciou quando, faz uns 4 dias, ao entrar na página de um amigo aqui do Portal, quis ver-lhe as fotos, e o dispositivo, pedia atualização de algo tipo: “FLASH”, cliquei em avançar, mas a “coisa” estava toda em inglês, e fechei a página... apesar de as fotos apareceram, a seguir, e achar que o problema estava resolvido... coincidência, ou não, ao dia seguinte, meus You Tubes, tanto no arquivo de vídeos, na “Minha Página”, bem como, os postados (por mim, e por outras pessoas) em “caixas de recados”, em Fóruns & Blogs do Portal, assumiram a configuração da imagem abaixo...



Escrevi para o meu “suporte”, e também, não soube explicar as razões...

Detalhe importante: no computador de minha filha, tenho visibilidade dos vídeos...


A ave está à beira de um ataque de nervos, alguém poderia explicar o que está acontecendooooo???


Saudações panicadas-interrogativas \O/

Exibições: 86

Respostas a este tópico

Alguns sites usam recursos do Aplicativo Flash para funcionar. Quando você tenta acessar alguma página que usa de alguma forma o Flash, caso você não tenha o Flash instalado, ele irá notificá-lo sobre a necessidade de instalação do aplicativo. No seu caso, como você simplesmente fechou a janela provavelmente não instalou o Flash.
O que ocorre: quando você acessa sites que usam o Flash como por exemplo para exibir um vídeo, como você não tem o Flash instalado, aparece esse erro que você mostrou na imagem.

Provavelmente após instalar o Flash você não terá mais problemas.
Segue link abaixo:
http://www.baixaki.com.br/download/adobe-flash-player.htm


Seu computador é novo ou foi recentemente alterado por algum técnico ou encaminhado para alguma assistência técnica recentemente ??
Caríssimo Luiz Henrique,
esta ave fica eternamente grata pela sua explicação.

Não havia levado para conserto, não.

Mas, lembrei uma coisa que me havia escapado no primeiro relato, experimentava o Firefox...

Meu computador é relativamente novo, mas até esse episódio sempre visualizei os You Tube, sem problemas...

Tenho spybot & Avast, atualizados...

BEM, A PIOR PARTE, TENTEI POR 2 VEZES O DOWNLOAD, MAS NÃO CONSEGUI INSTALAR O PROGRAMA, OU ELE NÃO FUNCIONOU...

Apareceu um ícone na “área de trabalho”, mas, NADA mudou...

Sigo sem meus videozinhos...

Saudações lacrimosas-agradecidas \O/

Tenta abrir pelo Firefox. Eu particularmente acho o Firefox mais leve e mais adaptável ao nosso dia-a-dia devido aos seus complementos. Eu até criei um tópico sobre isso. Da uma olhada, vai que você se interessa.
O firefox somente aceita a atualização do Aplicativo Flash manualmente, ou seja, marque a opção instalar manualmente e será direcionado para a pagina da Adobe [? ]. Baixe e salve o programa, feche o Firefox e execute o mesmo.

RSS

Publicidade

© 2019   Criado por Luis Nassif.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço